» Ubuntu » Packages

Error

two or more packages specified (finch natty-updates)