» Ubuntu » Pakketten » lucid-updates » libdevel » libqt4-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Bron: qt4-x11  ]

Pakket: libqt4-dev (4:4.6.2-0ubuntu5.6)

Verwijzigingen voor libqt4-dev

Screenshot

Ubuntu bronnen:

Het bronpakket qt4-x11 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mailarchief)
  • Fathi Boudra
  • Ana Beatriz Guerrero Lopez
  • Modestas Vainius
  • Sune Vuorela

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Qt 4 development files

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

This package contains the header development files and development programs used for building Qt 4 applications.

Andere aan libqt4-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libqt4-assistant (= 4:4.6.2-0ubuntu5.6)
    Qt 4 assistant module
  • dep: libqt4-dbus (= 4:4.6.2-0ubuntu5.6)
    Qt 4 D-Bus module
  • dep: libqt4-designer (= 4:4.6.2-0ubuntu5.6)
    Qt 4 designer module
  • dep: libqt4-help (= 4:4.6.2-0ubuntu5.6)
    Qt 4 help module
  • dep: libqt4-multimedia (= 4:4.6.2-0ubuntu5.6)
    Qt 4 Multimedia module
  • dep: libqt4-network (= 4:4.6.2-0ubuntu5.6)
    Qt 4 network module
  • dep: libqt4-qt3support (= 4:4.6.2-0ubuntu5.6)
    Qt 3 compatibility library for Qt 4
  • dep: libqt4-script (= 4:4.6.2-0ubuntu5.6)
    Qt 4 script module
  • dep: libqt4-scripttools (= 4:4.6.2-0ubuntu5.6)
    Qt 4 script tools module
  • dep: libqt4-sql (= 4:4.6.2-0ubuntu5.6)
    Qt 4 SQL module
  • dep: libqt4-svg (= 4:4.6.2-0ubuntu5.6)
    Qt 4 SVG module
  • dep: libqt4-test (= 4:4.6.2-0ubuntu5.6)
    Qt 4 test module
  • dep: libqt4-webkit (= 4:4.6.2-0ubuntu5.6)
    Qt 4 WebKit module
  • dep: libqt4-xml (= 4:4.6.2-0ubuntu5.6)
    Qt 4 XML module
  • dep: libqt4-xmlpatterns (= 4:4.6.2-0ubuntu5.6)
    Qt 4 XML patterns module
  • dep: libqtcore4 (= 4:4.6.2-0ubuntu5.6)
    Qt 4 core module
  • dep: libqtgui4 (= 4:4.6.2-0ubuntu5.6)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.2.1)
    The GNU Standard C++ Library v3
  • dep: libx11-dev
    X11 client-side library (development headers)
  • dep: qt4-qmake (= 4:4.6.2-0ubuntu5.6)
    Qt 4 qmake Makefile generator tool
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: libqt4-opengl-dev (= 4:4.6.2-0ubuntu5.6)
    Qt 4 OpenGL library development files

libqt4-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 2.784,5 kB27.492,0 kB [overzicht]
i386 2.794,6 kB27.180,0 kB [overzicht]