» Ubuntu » Pakketten » lucid (10.04LTS) » debian-installer » libdevmapper1.02.1-udeb
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: lvm2  ]

Pakket: libdevmapper1.02.1-udeb (2:1.02.39-1ubuntu4)

Verwijzigingen voor libdevmapper1.02.1-udeb

Screenshot

Ubuntu bronnen:

Het bronpakket lvm2 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Vergelijkbare pakketten:

udeb-pakket voor debian-installer

Waarschuwing: Dit pakket is alleen bedoeld voor gebruik tijden het bouwen van debian-installer. Installeer het niet op een normaal Debian systeem.

The Linux Kernel Device Mapper userspace library

This is a udeb, or a microdeb, for the debian-installer.

The Linux Kernel Device Mapper is the LVM (Linux Logical Volume Management) Team's implementation of a minimalistic kernel-space driver that handles volume management, while keeping knowledge of the underlying device layout in user-space. This makes it useful for not only LVM, but EVMS, software raid, and other drivers that create "virtual" block devices.

Andere aan libdevmapper1.02.1-udeb gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6-udeb (>= 2.10)
    Embedded GNU C Library: Shared libraries - udeb
  • rec: dmsetup-udeb
    The Linux Kernel Device Mapper userspace library

libdevmapper1.02.1-udeb downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 49,2 kB124,0 kB geen actuele informatie
i386 41,8 kB108,0 kB geen actuele informatie