» Ubuntu » Pakketten » lucid (10.04LTS) » mail » dovecot-common
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ Bron: dovecot  ]

Pakket: dovecot-common (1:1.2.9-1ubuntu6.6) [security]

Verwijzigingen voor dovecot-common

Screenshot

Ubuntu bronnen:

Het bronpakket dovecot downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Dovecot Maintainers
  • Jaldhar H. Vyas
  • Fabio Tranchitella
  • Joel Johnson
  • Marco Nenciarini

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

secure mail server that supports mbox and maildir mailboxes

Dovecot is a mail server whose major goals are security and extreme reliability. It tries very hard to handle all error conditions and verify that all data is valid, making it nearly impossible to crash. It should also be pretty fast, extensible, and portable.

This package contains the files used by both the dovecot IMAP and POP3 servers and the Dovecot LDA (deliver).

Andere aan dovecot-common gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: adduser
    add and remove users and groups
  • dep: libbz2-1.0
    high-quality block-sorting file compressor library - runtime
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libcomerr2 (>= 1.01)
    common error description library
  • dep: libdb4.8
    Berkeley v4.8 Database Libraries [runtime]
  • dep: libgssapi-krb5-2 (>= 1.8+dfsg)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libk5crypto3 (>= 1.6.dfsg.2)
    MIT Kerberos runtime libraries - Crypto Library
  • dep: libkrb5-3 (>= 1.6.dfsg.2)
    MIT Kerberos runtime libraries
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libmysqlclient16 (>= 5.1.21-1)
    MySQL database client library
  • dep: libpam-runtime (>= 0.76-13.1)
    Runtime support for the PAM library
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • dep: libpq5 (>= 8.4~0cvs20090328)
    PostgreSQL C client library
  • dep: libsqlite3-0 (>= 3.6.22)
    SQLite 3 shared library
  • dep: libssl0.9.8 (>= 0.9.8k-1)
    SSL shared libraries
  • dep: lsb-base (>= 3.2-12ubuntu3)
    Linux Standard Base 4.0 init script functionality
  • dep: openssl
    Secure Socket Layer (SSL) binary and related cryptographic tools
  • dep: ssl-cert (>= 1.0-11ubuntu1)
    simple debconf wrapper for OpenSSL
  • dep: ucf (>= 2.0020)
    Update Configuration File: preserve user changes to config files.
  • dep: zlib1g (>= 1:1.1.4) [amd64]
    compression library - runtime
    dep: zlib1g (>= 1:1.2.3.3.dfsg) [i386]
  • rec: ntpdate
    client for setting system time from NTP servers
  • sug: ntp
    Network Time Protocol daemon and utility programs
  • sug: ufw
    program for managing a Netfilter firewall

dovecot-common downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 5.385,0 kB11.448,0 kB [overzicht]
i386 5.094,2 kB10.588,0 kB [overzicht]