» Ubuntu » Pakketten » lucid (10.04LTS) » libdevel » kdelibs4-dev
lucid  ] [  lucid-updates  ]
[ Bron: kdelibs  ]

Pakket: kdelibs4-dev (4:3.5.10.dfsg.1-3ubuntu2.10.04.1) [security] [universe]

Verwijzigingen voor kdelibs4-dev

Screenshot

Ubuntu bronnen:

Het bronpakket kdelibs downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mailarchief)
  • Ana Beatriz Guerrero Lopez
  • Armin Berres
  • Fathi Boudra
  • Modestas Vainius
  • Pino Toscano
  • Raúl Sánchez Siles

It should generally not be necessary for users to contact the original maintainer.

Vergelijkbare pakketten:

development files for the KDE core libraries

This package contains all the headers and other related files needed to compile KDE applications, or develop applications which use the core KDE libraries.

This package is part of KDE, and a component of the KDE libraries module. See the 'kde' and 'kdelibs' packages for more information.

Andere aan kdelibs4-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gettext-kde
    version of gettext used by KDE
  • dep: kdelibs4c2a (= 4:3.5.10.dfsg.1-3ubuntu2.10.04.1)
    core libraries and binaries for all KDE applications
  • dep: kdesdk-scripts
    scripts and data files for KDE 4 development
  • dep: libacl1-dev
    Access control list static libraries and headers
  • dep: libart-2.0-dev (>= 2.3.17)
    Library of functions for 2D graphics - development files
  • dep: libasound2-dev
    shared library for ALSA applications -- development files
  • dep: libaspell-dev
    Development files for applications with GNU Aspell support
  • dep: libattr1-dev
    Extended attribute static libraries and headers
  • dep: libavahi-client-dev (>= 0.4)
    Development files for the Avahi client library
  • dep: libavahi-qt3-dev (>= 0.4)
    Development headers for the Avahi Qt 3 integration library
  • dep: libbz2-dev
    high-quality block-sorting file compressor library - development
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libcups2-dev
    Common UNIX Printing System(tm) - Development files CUPS library
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libidn11-dev
    Development files for GNU Libidn, an IDN library
  • dep: libjasper-dev (>= 1.900.1)
    Development files for the JasPer JPEG-2000 library
  • dep: libkrb5-dev
    Headers and development libraries for MIT Kerberos
  • dep: liblualib50-dev
    Extension library for Lua 5.0: static and headers
  • dep: libopenexr-dev (>= 1.2.2-4.1)
    development files for the OpenEXR image library
  • dep: libpcre3-dev
    Perl 5 Compatible Regular Expression Library - development files
  • dep: libqt3-mt (>= 3:3.3.8-b)
    Qt GUI Library (Threaded runtime version), Version 3
  • dep: libqt3-mt-dev (>= 3:3.3.5)
    Qt development files (Threaded)
  • dep: libsasl2-dev
    Cyrus SASL - development files for authentication abstraction library
  • dep: libssl-dev
    SSL development libraries, header files and documentation
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: libtiff4-dev (>= 3.7.3-1)
    Tag Image File Format library (TIFF), development files
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • dep: libxml2-utils
    XML utilities
  • dep: libxslt1-dev
    XSLT processing library - development kit

kdelibs4-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 1.329,3 kB7.588,0 kB [overzicht]
i386 1.366,8 kB7.576,0 kB [overzicht]