» Ubuntu » Pakketten » lucid (10.04LTS) » kde » kdiff3
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Bron: kdiff3  ]

Pakket: kdiff3 (0.9.95-4ubuntu1) [universe]

Verwijzigingen voor kdiff3

Screenshot

Ubuntu bronnen:

Het bronpakket kdiff3 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Eike Sauer

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

compares and merges 2 or 3 files or directories

KDiff3 compares two or three input files and shows the differences line by line and character by character. It provides an automatic merge facility and an integrated editor for comfortable solving of merge conflicts. KDiff3 allows recursive directory comparison and merging as well.

This is the standard version of KDiff3, highly integrated into KDE. It has got KIO support (allowing for remote access of files and direct access to files in compressed archives) and integration into konqueror's context menu. There's also a stripped-down version called kdiff3-qt not depending on the KDE libraries.

Andere aan kdiff3 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: kdebase-runtime (>= 4:4.3.95)
    runtime components from the official KDE 4 release
  • dep: kdelibs5 (>= 4:4.4.0)
    core libraries for all KDE 4 applications
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libkonq5 (>= 4:4.4.0)
    core libraries for Konqueror
  • dep: libqt4-dbus (>= 4:4.5.3)
    Qt 4 D-Bus module
  • dep: libqt4-network (>= 4:4.5.3)
    Qt 4 network module
  • dep: libqt4-qt3support (>= 4:4.5.3)
    Qt 3 compatibility library for Qt 4
  • dep: libqt4-svg (>= 4:4.5.3)
    Qt 4 SVG module
  • dep: libqt4-xml (>= 4:4.5.3)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.6.1)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.6.1-1ubuntu2)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.4.0)
    The GNU Standard C++ Library v3

kdiff3 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 1.161,7 kB3.792,0 kB [overzicht]
i386 1.128,5 kB3.656,0 kB [overzicht]