» Ubuntu » Pakketten » lucid (10.04LTS) » libs » libglibmm-2.4-1c2a
lucid  ] [  lucid-updates  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Bron: glibmm2.4  ]

Pakket: libglibmm-2.4-1c2a (2.24.1-1)

Verwijzigingen voor libglibmm-2.4-1c2a

Screenshot

Ubuntu bronnen:

Het bronpakket glibmm2.4 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Deng Xiyue
  • Debian GNOME Maintainers (Mailarchief)
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

C++ wrapper for the GLib toolkit (shared libraries)

GLib is a low-level general-purpose library used mainly by GTK+/GNOME applications, but is useful for other programs as well. glibmm is the C++ wrapper for GLib.

This package contains shared libraries.

Andere aan libglibmm-2.4-1c2a gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libglib2.0-0 (>= 2.24.0)
    The GLib library of C routines
  • dep: libsigc++-2.0-0c2a (>= 2.0.2)
    type-safe Signal Framework for C++ - runtime
  • dep: libstdc++6 (>= 4.2.1)
    The GNU Standard C++ Library v3

libglibmm-2.4-1c2a downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 320,8 kB1.168,0 kB [overzicht]
i386 328,4 kB1.092,0 kB [overzicht]