» Ubuntu » Pakketten » lucid (10.04LTS) » libs » libgnokii5
lucid  ] [  lucid-updates  ]
[ Bron: gnokii  ]

Pakket: libgnokii5 (0.6.28.dfsg-1) [universe]

Verwijzigingen voor libgnokii5

Screenshot

Ubuntu bronnen:

Het bronpakket gnokii downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Leo Costela

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Gnokii mobile phone interface library

Gnokii is a suite of programs that allows communication with mobile phones. It currently supports many Nokia mobile phones, all AT capable ones as well as many Symbian based. For a list of compatible phones, please visit: http://wiki.gnokii.org

This package provides the library used by the gnokii suite to communicate with the phones.

Andere aan libgnokii5 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gnokii-common (= 0.6.28.dfsg-1)
    Datasuite for mobile phone management (base files)
  • dep: libbluetooth3 (>= 4.40)
    Library to use the BlueZ Linux Bluetooth stack
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libical0 (>= 0.30)
    iCalendar library implementation in C (runtime)
  • dep: libpcsclite1 (>= 1.5.3)
    Middleware to access a smart card using PC/SC (library)
  • dep: libusb-0.1-4 (>= 2:0.1.12)
    userspace USB programming library
  • dep: libx11-6
    X11 client-side library
  • dep: libxpm4
    X11 pixmap library

libgnokii5 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 264,1 kB680,0 kB [overzicht]
i386 244,2 kB604,0 kB [overzicht]