» Ubuntu » Pakketten » lucid (10.04LTS) » libs » libgnome2.24-cil
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Bron: gnome-sharp2  ]

Pakket: libgnome2.24-cil (2.24.1-6ubuntu1)

Verwijzigingen voor libgnome2.24-cil

Screenshot

Ubuntu bronnen:

Het bronpakket gnome-sharp2 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CLI Libraries Team (Mailarchief)
  • Mirco Bauer
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

CLI binding for GNOME 2.24

This package provides the gnome-sharp assembly that allows CLI (.NET) programs to use the GNOME and GNOME UI libraries 2.24.

GNOME# 2.24 is a CLI (.NET) language binding for the GNOME 2.24 platform libraries

This package contains the gnome-sharp assembly itself..

Andere aan libgnome2.24-cil gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: cli-common (>= 0.5.1)
    common files between all CLI packages
  • dep: libart2.0-cil (>= 2.24.0)
    CLI binding for libart 2.3
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgconf2.0-cil (>= 2.24.0)
    CLI binding for GConf 2.24
  • dep: libglade2.0-cil (>= 2.12.9)
    CLI binding for the Glade libraries 2.6
  • dep: libglib2.0-0 (>= 2.23.2)
    The GLib library of C routines
  • dep: libglib2.0-cil (>= 2.12.9)
    CLI binding for the GLib utility library 2.12
  • dep: libgnome-vfs2.0-cil (>= 2.24.0)
    CLI binding for GnomeVFS 2.24
  • dep: libgnome2-0 (>= 2.17.3)
    The GNOME library - runtime files
  • dep: libgnomecanvas2-0 (>= 2.11.1)
    A powerful object-oriented display - runtime files
  • dep: libgnomeui-0 (>= 2.22.0)
    The GNOME libraries (User Interface) - runtime files
  • dep: libgtk2.0-0 (>= 2.19.4)
    The GTK+ graphical user interface library
  • dep: libgtk2.0-cil (>= 2.12.9)
    CLI binding for the GTK+ toolkit 2.12
  • dep: libmono-corlib2.0-cil (>= 1.2.2.1)
    Mono core library (for CLI 2.0)

libgnome2.24-cil downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 210,7 kB480,0 kB [overzicht]
i386 209,1 kB472,0 kB [overzicht]