» Ubuntu » Pakketten » lucid (10.04LTS) » libdevel » libgupnp-1.0-dev
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Bron: gupnp  ]

Pakket: libgupnp-1.0-dev (0.13.2-1ubuntu1)

Verwijzigingen voor libgupnp-1.0-dev

Screenshot

Ubuntu bronnen:

Het bronpakket gupnp downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ross Burton

It should generally not be necessary for users to contact the original maintainer.

Vergelijkbare pakketten:

GObject-based library for UPnP (development files)

A GObject-based API for doing UPnP transparently.

This package contains the development files.

Andere aan libgupnp-1.0-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgssdp-1.0-dev (>= 0.6.1)
    GObject-based library for SSDP (development files)
  • dep: libgupnp-1.0-3 (= 0.13.2-1ubuntu1)
    GObject-based library for UPnP
  • dep: libsoup2.4-dev
    an HTTP library implementation in C -- Development files
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • rec: python
    An interactive high-level object-oriented language (default version)
  • sug: libgupnp-doc
    GObject-based library for UPnP (documentation)

libgupnp-1.0-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 98,5 kB516,0 kB [overzicht]
i386 85,2 kB416,0 kB [overzicht]