» Ubuntu » Pakketten » lucid (10.04LTS) » ocaml » liblwt-glib-ocaml
lucid  ] [  lucid-backports  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: lwt  ]

Pakket: liblwt-glib-ocaml (2.0.0-1build2) [universe]

Verwijzigingen voor liblwt-glib-ocaml

Screenshot

Ubuntu bronnen:

Het bronpakket lwt downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian OCaml Maintainers (Mailarchief)
  • Stéphane Glondu

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

cooperative GLib bindings for OCaml (runtime)

Lwt is a library of cooperative threads implemented in monadic style. With respect to preemptive threads, cooperative threads are not using a scheduler to distribute processor time between threads. Instead of this, each thread must tell the others that he wants to let them work.

This package contains runtime libraries for programs using Lwt with cooperative GLib in your programs.

Andere aan liblwt-glib-ocaml gerelateerde pakketten

  • depends
  • recommends
  • suggests

liblwt-glib-ocaml downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 9,0 kB68,0 kB [overzicht]
i386 8,7 kB64,0 kB [overzicht]