» Ubuntu » Pakketten » lucid (10.04LTS) » libdevel » libsigsegv-dev
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Bron: libsigsegv  ]

Pakket: libsigsegv-dev (2.5-3) [universe]

Verwijzigingen voor libsigsegv-dev

Screenshot

Ubuntu bronnen:

Het bronpakket libsigsegv downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Common Lisp Team (Mailarchief)
  • Peter Van Eynde
  • Luca Capello

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Library for handling page faults in a portable way

GNU libsigsegv is a library that allows handling page faults in a portable way. It is used e.g. for generational garbage collectors and stack overflow handlers.

This package contains the libsigsegv development files.

Andere aan libsigsegv-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libsigsegv0 (= 2.5-3)
    Library for handling page faults in a portable way

libsigsegv-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 15,0 kB72,0 kB [overzicht]
i386 14,7 kB68,0 kB [overzicht]