» Ubuntu » Pakketten » lucid (10.04LTS) » libdevel » libspeexdsp-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: speex  ]

Pakket: libspeexdsp-dev (1.2~rc1-1ubuntu1)

Verwijzigingen voor libspeexdsp-dev

Screenshot

Ubuntu bronnen:

Het bronpakket speex downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian VoIP Team (Mailarchief)
  • Ron Lee
  • Mark Purcell
  • Kilian Krause

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

The Speex extended library development files

Speex is an audio codec especially designed for compressing voice at low bit-rates for applications such as voice over IP (VoIP). In some senses, it is meant to be complementary to the Vorbis codec which places a greater emphasis on high-quality music reproduction.

This package provides the speex extended library headers and development files.

Andere aan libspeexdsp-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: libspeex-dev (= 1.2~rc1-1ubuntu1)
    The Speex codec library development files
  • dep: libspeexdsp1 (= 1.2~rc1-1ubuntu1)
    The Speex extended runtime library
  • sug: pkg-config
    manage compile and link flags for libraries

libspeexdsp-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 59,6 kB216,0 kB [overzicht]
i386 51,4 kB176,0 kB [overzicht]