» Ubuntu » Pakketten » lucid (10.04LTS) » perl » libtest-fixme-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: libtest-fixme-perl  ]

Pakket: libtest-fixme-perl (0.04-2) [universe]

Verwijzigingen voor libtest-fixme-perl

Screenshot

Ubuntu bronnen:

Het bronpakket libtest-fixme-perl downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Perl Group (Mailarchief)
  • Rene Mayorga
  • Ryan Niebur

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Perl module to check code for FIXME declarations

When coding it is common to come up against problems that need to be addressed but that are not a big deal at the moment. What generally happens is that the coder adds comments like:

 # FIXME - add checking of user privileges here.

Test::Fixme allows you to add a test file that ensures that none of these get forgotten in the module.

Andere aan libtest-fixme-perl gerelateerde pakketten

  • depends
  • recommends
  • suggests

libtest-fixme-perl downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 8,5 kB64,0 kB [overzicht]