» Ubuntu » Pakketten » lucid (10.04LTS) » devel » netbeans
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: netbeans  ]

Pakket: netbeans (6.8-0ubuntu5) [universe]

Verwijzigingen voor netbeans

Screenshot

Ubuntu bronnen:

Het bronpakket netbeans downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Yulia Novozhilova

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Extensible Java IDE

Integrated Development Environment for software developers. It supports development of desktop, enterprise, web, and mobile applications. Package includes the Base IDE, Java Development Tools and Plug-in Development Tools. Support for PHP, Ruby, C/C++, Java EE and others can be added.

Andere aan netbeans gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libnb-apisupport1-java (= 6.8-0ubuntu5)
    Common NetBeans Platform Development Related Libraries for NetBeans
  • dep: libnb-ide12-java (= 6.8-0ubuntu5)
    Common Integrated Development Environment Libraries for NetBeans
  • dep: libnb-java3-java (= 6.8-0ubuntu5)
    Common Java Related Libraries for NetBeans
  • dep: libnb-platform11-java (>= 6.8)
    NetBeans Platform for building rich desktop applications in Java

netbeans downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 1.403,9 kB3.252,0 kB [overzicht]