» Ubuntu » Pakketten » lucid (10.04LTS) » interpreters » rubygems
lucid  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  raring  ] [  saucy  ]
[ Bron: libgems-ruby  ]

Pakket: rubygems (1.3.5-1ubuntu2) [universe]

Verwijzigingen voor rubygems

Screenshot

Ubuntu bronnen:

Het bronpakket libgems-ruby downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Daigo Moriwaki
  • Debian Ruby Extras Maintainers (Mailarchief)

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

package management framework for Ruby libraries/applications

This is a way to package Ruby libraries/applications for distribution. RubyGems provides the ability to manage concurrent versions of libraries and dependencies between those libraries. Using RubyGems, you can:

  * download and install Ruby libraries easily
  * not worry about libraries A and B depending on different versions of
    library C
  * easily remove libraries you no longer use

This is a dependency package which depends on Debian's default Ruby version (currently 1.8.x).

Andere aan rubygems gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: rubygems1.8 (= 1.3.5-1ubuntu2)
    package management framework for Ruby libraries/applications

rubygems downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 2,6 kB96,0 kB [overzicht]