» Ubuntu » Pakketten » precise (12.04LTS) » java » libkml-java
precise  ] [  trusty  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Bron: libkml  ]

Pakket: libkml-java (1.2.0-1ubuntu6) [universe]

Verwijzigingen voor libkml-java

Screenshot

Ubuntu bronnen:

Het bronpakket libkml downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GIS Project (Mailarchief)
  • Francesco Paolo Lovergine

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

A library to manipulate KML 2.2 OGC standard files - Java package

Andere aan libkml-java gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: default-jre
    Standard Java or Java compatible Runtime
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [niet amd64]
  • dep: libgcc1 (>= 1:4.1.1) [niet armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libkml0 (= 1.2.0-1ubuntu6)
    A library to manipulate KML 2.2 OGC standard files
  • dep: libstdc++6 (>= 4.2.1) [niet armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.3.0) [armhf]

libkml-java downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 268,0 kB703,0 kB [overzicht]
armhf 242,5 kB548,0 kB [overzicht]
i386 275,9 kB736,0 kB [overzicht]
powerpc 276,7 kB784,0 kB [overzicht]