» Ubuntu » Pakketten » precise (12.04LTS) » libdevel » liblua5.1-0-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ Bron: lua5.1  ]

Pakket: liblua5.1-0-dev (5.1.4-12ubuntu1.1 en anderen) [security]

Verwijzigingen voor liblua5.1-0-dev

Screenshot

Ubuntu bronnen:

Het bronpakket lua5.1 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • John V. Belmonte
  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Development files for the Lua language version 5.1

Andere aan liblua5.1-0-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6-dev
    Embedded GNU C Library: Development Libraries and Header Files
    of libc-dev
    virtueel pakket geboden door libc6-dev
  • dep: liblua5.1-0 (= 5.1.4-12ubuntu1) [armhf, powerpc]
    Shared library for the Lua interpreter version 5.1
    dep: liblua5.1-0 (= 5.1.4-12ubuntu1.1) [amd64, i386]
  • dep: libreadline-dev
    GNU readline and history libraries, development files
  • rec: libtool
    Generic library support script
  • rec: pkg-config
    manage compile and link flags for libraries

liblua5.1-0-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 5.1.4-12ubuntu1.1 223,4 kB765,0 kB [overzicht]
armhf 5.1.4-12ubuntu1 172,7 kB475,0 kB [overzicht]
i386 5.1.4-12ubuntu1.1 206,6 kB594,0 kB [overzicht]
powerpc 5.1.4-12ubuntu1 222,7 kB645,0 kB [overzicht]