» Ubuntu » Pakketten » precise (12.04LTS) » libs » libmagick++4
precise  ] [  precise-updates  ]
[ Bron: imagemagick  ]

Pakket: libmagick++4 (8:6.6.9.7-5ubuntu3.4 en anderen) [security]

Verwijzigingen voor libmagick++4

Screenshot

Ubuntu bronnen:

Het bronpakket imagemagick downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • ImageMagick Packaging Team (Mailarchief)
  • Luciano Bello
  • Daniel Kobras
  • Nelson A. de Oliveira
  • Bastien Roucariès
  • Vincent Fourmond

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

object-oriented C++ interface to ImageMagick

Andere aan libmagick++4 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [niet amd64]
  • dep: libgcc1 (>= 1:4.1.1) [niet armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libmagickcore4 (>= 8:6.6.9.7)
    low-level image manipulation library
  • dep: libmagickwand4 (>= 8:6.6.9.7)
    image manipulation library
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3

libmagick++4 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 8:6.6.9.7-5ubuntu3.4 126,4 kB490,0 kB [overzicht]
armhf 8:6.6.9.7-5ubuntu3 102,0 kB344,0 kB [overzicht]
i386 8:6.6.9.7-5ubuntu3.4 136,0 kB472,0 kB [overzicht]
powerpc 8:6.6.9.7-5ubuntu3 136,3 kB507,0 kB [overzicht]