» Ubuntu » Pakketten » precise (12.04LTS) » libs » libqtserviceframework1
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Bron: qtmobility  ]

Pakket: libqtserviceframework1 (1.2.0-1ubuntu2) [universe]

Verwijzigingen voor libqtserviceframework1

Screenshot

Ubuntu bronnen:

Het bronpakket qtmobility downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Qt Mobility Service Framework module

Andere aan libqtserviceframework1 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libqt4-dbus (>= 4:4.7.0~rc1)
    Qt 4 D-Bus module
  • dep: libqt4-sql (>= 4:4.7.0~rc1)
    Qt 4 SQL module
  • dep: libqtcore4 (>= 4:4.7.0~rc1)
    Qt 4 core module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • sug: hal
    Hardware Abstraction Layer
  • sug: qtmobility-l10n
    APIs for mobile device functionality - localization files

libqtserviceframework1 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 164,6 kB525,0 kB [overzicht]
i386 162,6 kB482,0 kB [overzicht]