» Ubuntu » Pakketten » precise (12.04LTS) » libs » libruby1.8
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Bron: ruby1.8  ]

Pakket: libruby1.8 (1.8.7.352-2ubuntu1.6) [security]

Verwijzigingen voor libruby1.8

Screenshot

Ubuntu bronnen:

Het bronpakket ruby1.8 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Libraries necessary to run Ruby 1.8

Andere aan libruby1.8 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.15)
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libgdbm3 (>= 1.8.3)
    GNU dbm database routines (runtime version)
  • dep: libncurses5 (>= 5.5-5~)
    shared libraries for terminal handling
  • dep: libreadline5 (>= 5.2)
    GNU readline and history libraries, run-time libraries
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

libruby1.8 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 1.757,4 kB6.204,0 kB [overzicht]
i386 1.740,6 kB6.147,0 kB [overzicht]