» Ubuntu » Pakketten » precise (12.04LTS) » ruby » ruby1.9.1-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ]
[ Bron: ruby1.9.1  ]

Pakket: ruby1.9.1-dev (1.9.3.0-1ubuntu2.10 en anderen) [security]

Verwijzigingen voor ruby1.9.1-dev

Screenshot

Ubuntu bronnen:

Het bronpakket ruby1.9.1 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Header files for compiling extension modules for the Ruby 1.9.1

Andere aan ruby1.9.1-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6-dev
    Embedded GNU C Library: Development Libraries and Header Files
  • dep: libruby1.9.1 (= 1.9.3.0-1ubuntu1) [armhf, powerpc]
    Libraries necessary to run Ruby 1.9.1
    dep: libruby1.9.1 (= 1.9.3.0-1ubuntu2.10) [amd64, i386]
  • rec: ruby1.9.1 (= 1.9.3.0-1ubuntu1) [armhf, powerpc]
    Interpreter of object-oriented scripting language Ruby
    rec: ruby1.9.1 (= 1.9.3.0-1ubuntu2.10) [amd64, i386]

ruby1.9.1-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 1.9.3.0-1ubuntu2.10 1.183,5 kB3.977,0 kB [overzicht]
armhf 1.9.3.0-1ubuntu1 1.016,7 kB2.537,0 kB [overzicht]
i386 1.9.3.0-1ubuntu2.10 1.196,5 kB3.381,0 kB [overzicht]
powerpc 1.9.3.0-1ubuntu1 1.116,6 kB3.176,0 kB [overzicht]