» Ubuntu » Pakketten » trusty (14.04LTS) » devel » qt4-qmlviewer
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ Bron: qt4-x11  ]

Pakket: qt4-qmlviewer (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 en anderen) [security] [universe]

Verwijzigingen voor qt4-qmlviewer

Screenshot

Ubuntu bronnen:

Het bronpakket qt4-x11 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mailarchief)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer
  • Timo Jyrinki

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Qt 4 QML viewer

Andere aan qt4-qmlviewer gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.3.4) [i386]
    dep: libc6 (>= 2.4) [armhf, powerpc]
  • dep: libgcc1 (>= 1:4.1.1) [niet arm64, armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
    dep: libgcc1 (>= 1:4.7) [arm64]
  • dep: libqt4-declarative (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [niet amd64, i386]
    Qt 4 Declarative module
    dep: libqt4-declarative (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libqt4-network (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [niet amd64, i386]
    Qt 4 network module
    dep: libqt4-network (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libqt4-opengl (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [niet amd64, i386]
    Qt 4 OpenGL module
    dep: libqt4-opengl (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libqtcore4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [niet amd64, i386]
    Qt 4 core module
    dep: libqtcore4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libqtgui4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [niet amd64, i386]
    Qt 4 GUI module
    dep: libqtgui4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [niet armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: qtchooser
    Wrapper to select between Qt development binary versions

qt4-qmlviewer downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 144,0 kB456,0 kB [overzicht]
arm64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 140,9 kB460,0 kB [overzicht]
armhf 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 135,6 kB385,0 kB [overzicht]
i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 142,4 kB442,0 kB [overzicht]
powerpc 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 137,5 kB458,0 kB [overzicht]
ppc64el 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 140,5 kB500,0 kB [overzicht]