» Ubuntu » Pakiety » lucid-updates » libs » libvlccore2
lucid  ] [  lucid-updates  ]
[ Pakiet źródłowy: vlc  ]

Pakiet: libvlccore2 (1.0.6-1ubuntu1.8) [universe]

Odnośniki dla libvlccore2

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego vlc:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian multimedia packages maintainers (Archiwum e-mail)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

base library for VLC and its modules

This package contains the shared library required by VLC modules and libvlc.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

Inne pakiety związane z libvlccore2

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libhal1 (>= 0.5.8.1)
    Hardware Abstraction Layer - shared library
  • dep: vlc-data (= 1.0.6-1ubuntu1.8)
    Common data for VLC

Pobieranie libvlccore2

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 390,9 KiB928,0 KiB [lista plików]
i386 400,7 KiB932,0 KiB [lista plików]