» Ubuntu » Pakiety » lucid-updates » science » blinken
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Pakiet źródłowy: kdeedu  ]

Pakiet: blinken (4:4.4.5-0ubuntu1) [universe]

Odnośniki dla blinken

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego kdeedu:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Archiwum e-mail)
  • Daniel Schepler
  • Ana Beatriz Guerrero Lopez
  • Sune Vuorela
  • Fathi Boudra
  • Armin Berres
  • Modestas Vainius

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

KDE 4 version of the Simon electronic memory game

Blinken is based on an electronic game released in 1978, which challenges players to remember sequences of increasing length. On the face of the device, there are 4 different color buttons, each with its own distinctive sound. These buttons light up randomly, creating the sequence that the player must then recall. If the player is successful in remembering the sequence of lights in the correct order, they advance to the next stage, where an identical sequence with one extra step is presented.

This package is part of the KDE 4 education module.

Inne pakiety związane z blinken

  • wymaga
  • poleca
  • sugeruje
  • dep: kdebase-runtime (>= 4:4.4.5)
    runtime components from the official KDE 4 release
  • dep: kdelibs5 (>= 4:4.4.5)
    core libraries for all KDE 4 applications
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libkdeedu4 (>= 4:4.4.5)
    libraries for KDE 4 educational applications
  • dep: libphonon4 (>= 4:4.6.2)
    Qt 4 Phonon module
  • dep: libqt4-svg (>= 4:4.5.3)
    Qt 4 SVG module
  • dep: libqtcore4 (>= 4:4.6.1)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.5.3)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: phonon (>= 4:4.5.2)
    Qt 4 Phonon module metapackage
  • dep: ttf-sjfonts
    Some Juicy Fonts handwriting fonts

Pobieranie blinken

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 564,4 KiB1 200,0 KiB [lista plików]
i386 561,3 KiB1 184,0 KiB [lista plików]