» Ubuntu » Pakiety » lucid (10.04LTS) » debian-installer » libglib2.0-udeb
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: glib2.0  ]

Pakiet: libglib2.0-udeb (2.24.0-0ubuntu4)

Odnośniki dla libglib2.0-udeb

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego glib2.0:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

Pakiet udeb do instalatora Debiana

Ostrzeżenie: Pakiet został przygotowany wyłącznie do budowania obrazów instalatora Debiana. Nie należy go instalować w normalnym systemie Ubuntu.

The GLib library of C routines - minimal runtime

This is a udeb, or a microdeb, for the debian-installer.

GLib is a library containing many useful C routines for things such as trees, hashes, lists, and strings. It is a useful general-purpose C library used by projects such as GTK+, GIMP, and GNOME.

This package contains the minimal runtime library needed by the Debian installer.

Inne pakiety związane z libglib2.0-udeb

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6-udeb (>= 2.10)
    Embedded GNU C Library: Shared libraries - udeb
  • dep: libpcre3-udeb (>= 7.7)
    Perl 5 Compatible Regular Expression Library - runtime files (udeb)
  • dep: zlib1g-udeb (>= 1:1.2.3.3.dfsg-1)
    compression library - runtime for Debian installer

Pobieranie libglib2.0-udeb

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1 690,9 KiB6 244,0 KiB brak aktualnych informacji
i386 1 600,8 KiB6 040,0 KiB brak aktualnych informacji