» Ubuntu » Pakiety » lucid (10.04LTS) » interpreters » libcmdparse2-ruby1.8
lucid  ] [  precise  ]
[ Pakiet źródłowy: libcmdparse2-ruby  ]

Pakiet: libcmdparse2-ruby1.8 (2.0.2-2) [universe]

Odnośniki dla libcmdparse2-ruby1.8

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libcmdparse2-ruby:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

Advanced command line parsing module supporting sub-commands

Flexible library simplifying creation of shell commands using sub-commands, ie a la apt-get. Uses optparse, part of ruby standard library.

Inne pakiety związane z libcmdparse2-ruby1.8

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Pobieranie libcmdparse2-ruby1.8

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 11,5 KiB92,0 KiB [lista plików]