» Ubuntu » Pakiety » lucid (10.04LTS) » perl » libdbm-deep-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: libdbm-deep-perl  ]

Pakiet: libdbm-deep-perl (1.0014-1) [universe]

Odnośniki dla libdbm-deep-perl

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libdbm-deep-perl:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

A pure perl multi-level hash/array DBM that supports transactions

DBM::Deep is an unique flat-file database module, written in pure perl. True multi-level hash/array support (unlike MLDBM, which is faked), hybrid OO / tie() interface, cross-platform FTPable files, ACID transactions, and is quite fast. Can handle millions of keys and unlimited levels without significant slow-down. Written from the ground-up in pure perl -- this is NOT a wrapper around a C-based DBM.

Inne pakiety związane z libdbm-deep-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: perl (>= 5.6.0-16)
    Larry Wall's Practical Extraction and Report Language

Pobieranie libdbm-deep-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 73,7 KiB264,0 KiB [lista plików]