» Ubuntu » Pakiety » lucid (10.04LTS) » interpreters » libdbm-ruby1.9
lucid  ]
[ Pakiet źródłowy: ruby1.9  ]

Pakiet: libdbm-ruby1.9 (1.9.0.5-1ubuntu2 i inne) [universe]

Odnośniki dla libdbm-ruby1.9

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego ruby1.9:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

DBM interface for Ruby 1.9

This package provides an extension library "dbm" for Ruby 1.9. The library makes Ruby programs to be able to access to a DBM file.

On Debian, the extension library is built with GDBM.

Inne pakiety związane z libdbm-ruby1.9

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgdbm3 [i386]
    GNU dbm database routines (runtime version)
    dep: libgdbm3 (>= 1.8.3) [amd64]
  • dep: libruby1.9 (>= 1.9.0.5)
    Libraries necessary to run Ruby 1.9

Pobieranie libdbm-ruby1.9

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1.9.0.5-1ubuntu2 12,4 KiB564,0 KiB [lista plików]
i386 1.9.0.5-1ubuntu1 12,2 KiB564,0 KiB [lista plików]