» Ubuntu » Pakiety » lucid (10.04LTS) » interpreters » libgv-ruby
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: graphviz  ]

Pakiet: libgv-ruby (2.20.2-8ubuntu3.1) [security] [universe]

Odnośniki dla libgv-ruby

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego graphviz:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • David Claughton
  • Christoph Egger
  • Sebastian Harl

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Ruby bindings for graphviz

Graphviz is a set of graph drawing tools. See the description of the graphviz package for a full description.

This package contains the Ruby (1.8) bindings.

Inne pakiety związane z libgv-ruby

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgraphviz4 (>= 2.20.0)
    rich set of graph drawing tools
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Pobieranie libgv-ruby

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 64,3 KiB172,0 KiB [lista plików]
i386 64,0 KiB168,0 KiB [lista plików]