» Ubuntu » Pakiety » lucid (10.04LTS) » interpreters » libhtml-template-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Pakiet źródłowy: html-template  ]

Pakiet: libhtml-template-ruby (0.16-2.1) [universe]

Odnośniki dla libhtml-template-ruby

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego html-template:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Pablo Lorenzzoni

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

A Ruby Class to use HTML Templates

This implements a HTML::Template class similar to Perl's one. Its main goal is to implement a complete selectivity between design and logic easily. The HTML files are known as templates with prospective variables to be replaced by their values by the Ruby CGI script. Also, you can deal with a nested block, a loop and a conditional expression.

The URL for this project is http://shebang.jp/src/ruby/

Inne pakiety związane z libhtml-template-ruby

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libruby
    Libraries necessary to run Ruby 1.8.x

Pobieranie libhtml-template-ruby

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 13,1 KiB124,0 KiB [lista plików]