» Ubuntu » Pakiety » lucid (10.04LTS) » libs » libmowgli1
lucid  ]
[ Pakiet źródłowy: libmowgli  ]

Pakiet: libmowgli1 (0.6.1-1) [universe]

Odnośniki dla libmowgli1

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libmowgli:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Patrick Schoenfeld
  • Adam Cécile (Le_Vert)
  • William Pitcock

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

a high performance development framework for C

Mowgli is a development framework for C (like GLib), which provides high performance and highly flexible algorithms. It can be used as a supplement to GLib (to add additional functions (dictionaries, hashes), or replace some of the slow GLib list manipulation functions), or stand alone. It also provides a powerful hook system and convenient logging for your code, as well as a high performance block allocator.

This package contains the shared library needed to run program that use the mowgli library.

Inne pakiety związane z libmowgli1

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb

Pobieranie libmowgli1

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 29,2 KiB124,0 KiB [lista plików]
i386 26,0 KiB116,0 KiB [lista plików]