» Ubuntu » Pakiety » lucid (10.04LTS) » net » libndr-standard0
lucid  ] [  precise  ]
[ Pakiet źródłowy: samba4  ]

Pakiet: libndr-standard0 (4.0.0~alpha8+git20090912-1) [universe]

Odnośniki dla libndr-standard0

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego samba4:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Samba Debian Maintainers (Archiwum e-mail)
  • Steve Langasek
  • Christian Perrier
  • Noèl Köthe
  • Steinar H. Gunderson
  • Jelmer Vernooij

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Standard NDR interfaces

The Samba software suite is a collection of programs that implements the SMB protocol for unix systems, allowing you to serve files to Windows, NT, OS/2 and DOS clients, as well as run as a domain controller for Active Directory.

These packages contain snapshot versions of Samba 4, the next-generation version of Samba. These should be considered _experimental_, and should not be used in production. In particular, no guarantees are made with regard to upgrades between versions.

This package contains NDR encoders/decoders for the set of standard DCE/RPC interfaces found on Windows and Samba servers.

Inne pakiety związane z libndr-standard0

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libtalloc2 (>= 2.0.0)
    hierarchical pool based memory allocator

Pobieranie libndr-standard0

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 863,4 KiB3 588,0 KiB [lista plików]
i386 710,7 KiB3 232,0 KiB [lista plików]