» Ubuntu » Pakiety » lucid (10.04LTS) » libs » libnotify1
lucid  ] [  lucid-updates  ]
[ Pakiet źródłowy: libnotify  ]

Pakiet: libnotify1 (0.4.5-1ubuntu3)

Odnośniki dla libnotify1

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libnotify:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Andre Filipe de Assuncao e Brito
  • Loic Minier
  • Riccardo Setti
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

sends desktop notifications to a notification daemon

A library that sends desktop notifications to a notification daemon, as defined in the Desktop Notifications spec. These notifications can be used to inform the user about an event or display some form of information without getting in the user's way.

This package contains the shared library. To actually display the notifications, you need to install the package notification-daemon.

Inne pakiety związane z libnotify1

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.10.0)
    The GTK+ graphical user interface library

Pobieranie libnotify1

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 21,4 KiB92,0 KiB [lista plików]
i386 19,6 KiB88,0 KiB [lista plików]