» Ubuntu » Pakiety » lucid (10.04LTS) » interpreters » libvalidatable-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: libvalidatable-ruby  ]

Pakiet: libvalidatable-ruby1.8 (1.6.7-6) [universe]

Odnośniki dla libvalidatable-ruby1.8

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libvalidatable-ruby:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

provide ActiveRecord looking validations (ruby 1.8)

The validatable library can be included with any ruby class and provide ActiveRecord looking validations. The library follows ActiveRecord's lead for features that are similar and introduce new features.

This is the package for ruby 1.8.

Inne pakiety związane z libvalidatable-ruby1.8

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Pobieranie libvalidatable-ruby1.8

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 10,5 KiB136,0 KiB [lista plików]