» Ubuntu » Pakiety » lucid (10.04LTS) » libs » libxdamage1
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: libxdamage  ]

Pakiet: libxdamage1 (1:1.1.2-1)

Odnośniki dla libxdamage1

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego libxdamage:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian X Strike Force (Archiwum e-mail)
  • David Nusinow
  • Drew Parsons
  • Jamey Sharp
  • Josh Triplett
  • Julien Cristau

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

X11 damaged region extension library

libXdamage provides an X Window System client interface to the DAMAGE extension to the X protocol.

The Damage extension provides for notification of when on-screen regions have been 'damaged' (altered).

More information about X.Org can be found at: <URL:http://www.X.org> <URL:http://xorg.freedesktop.org> <URL:http://lists.freedesktop.org/mailman/listinfo/xorg>

This module can be found at git://anongit.freedesktop.org/git/xorg/lib/libXdamage

Inne pakiety związane z libxdamage1

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libx11-6
    X11 client-side library
  • dep: libxfixes3 (>= 1:4.0.1)
    X11 miscellaneous 'fixes' extension library

Pobieranie libxdamage1

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 12,0 KiB64,0 KiB [lista plików]
i386 11,4 KiB64,0 KiB [lista plików]