» Ubuntu » Pakiety » lucid » lisp

Pakiety oprogramowania w gałęzi "lucid", Podsekcja lisp

cl-alexandria (0.0.20091125-1) [universe]
A collection of portable Common Lisp utilities
cl-babel (0.3.0+20091229-1) [universe]
A charset encoding/decoding library, not unlike GNU libiconv
cl-clg (0.94~20090210-1) [universe]
Common Lisp bindings to GTK+ v2.x
cl-fftw3 (1.0-1) [universe]
Common Lisp package for using the FFTW3 library
cl-trivial-features (0.6-1) [universe]
An abstraction layer for the *features* that implementations use
darcsum (1.10-2) [universe]
a pcl-cvs like interface for managing darcs patches
gettext-el (0.17-8ubuntu3)
Emacs po-mode for editing gettext .po files
guile-gnome2-canvas (2.16.1-4ubuntu1) [universe]
Guile bindings for libgnomecanvas
guile-gnome2-gconf (2.16.1-4ubuntu1) [universe]
Guile bindings for GConf
guile-gnome2-glib (2.16.1-4ubuntu1) [universe]
Guile bindings for GLib
guile-gnome2-gnome (2.16.1-4ubuntu1) [universe]
Guile bindings for libgnome
guile-gnome2-gnome-ui (2.16.1-4ubuntu1) [universe]
Guile bindings for libgnome
guile-gnome2-gtk (2.16.1-4ubuntu1) [universe]
Guile bindings for GTK+, libglade, Pango and ATK
guile-gnome2-vfs (2.16.1-4ubuntu1) [universe]
Guile bindings for GnomeVFS
rep (0.90.2-1) [universe]
lisp command interpreter
ruby1.8-elisp (1.8.7.249-2ubuntu0.3) [universe] [security]
ruby-mode for Emacsen
scheme9 (2009.09.06-2) [universe]
Scheme 9 from Empty Space R4RS Scheme interpreter
scim-bridge-el (0.7.4-3) [universe]
SCIM-Bridge client for GNU Emacs