» Ubuntu » Pakiety » lucid (10.04LTS) » math » mascyma
lucid  ]
[ Pakiet źródłowy: mascyma  ]

Pakiet: mascyma (0.59-1ubuntu3) [universe]

Odnośniki dla mascyma

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego mascyma:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Matthias Andreas Benkard

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

A user-friendly frontend for MAXIMA

Mascyma is (trying to be) a user-friendly graphical frontend for the Computer Algebra System GNU MAXIMA. It is written in Python and provides two GUIs, one of which based on PyGTK, the other based on wxPython.

Inne pakiety związane z mascyma

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libwxgtk-python (>= 2.4.0.0)
    Pakiet niedostępny
    lub python-gtk2 (>= 2.2.0-1)
    Python bindings for the GTK+ widget set
  • dep: maxima
    A computer algebra system -- base system
  • dep: python (>= 2.3.0)
    An interactive high-level object-oriented language (default version)
  • dep: python-glade2
    GTK+ bindings: Glade support
  • sug: menu
    generates programs menu for all menu-aware applications

Pobieranie mascyma

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 28,7 KiB324,0 KiB [lista plików]