» Ubuntu » Pakiety » lucid (10.04LTS) » web » mongrel
lucid  ] [  precise  ]
[ Pakiet źródłowy: mongrel  ]

Pakiet: mongrel (1.1.5-5) [universe]

Odnośniki dla mongrel

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego mongrel:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Filipe Lautert
  • Debian Ruby Extras Maintainers (Archiwum e-mail)
  • Gunnar Wolf
  • Paul van Tilburg

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

A small fast HTTP library and server for Ruby

Mongrel is a fast HTTP library and server for Ruby that is intended for hosting Ruby web applications of any kind using plain HTTP. It is framework agnostic and already supports Ruby On Rails, Og+Nitro, and Camping frameworks.

Inne pakiety związane z mongrel

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.3) [amd64]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libdaemons-ruby
    Ruby daemons library
  • dep: libgemplugin-ruby (>= 0.2.2)
    Gem Based Plugin System
  • dep: libruby1.8 (>= 1.8.4)
    Libraries necessary to run Ruby 1.8
  • dep: ruby1.8 (>= 1.8.4)
    Interpreter of object-oriented scripting language Ruby 1.8
  • dep: rubygems1.8
    package management framework for Ruby libraries/applications
  • sug: mongrel-doc
    A small fast HTTP library and server for Ruby (documentation)
  • sug: rails
    MVC ruby based framework geared for web application development

Pobieranie mongrel

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 56,4 KiB268,0 KiB [lista plików]
i386 55,6 KiB264,0 KiB [lista plików]