» Ubuntu » Pakiety » lucid (10.04LTS) » net » gq
lucid  ]
[ Pakiet źródłowy: gq  ]

Pakiet: gq (1.3.4-1) [universe]

Odnośniki dla gq

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego gq:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

GTK-based LDAP client

GQ is GTK+ LDAP client and browser utility. It can be used for searching LDAP directory as well as browsing it using a tree view. Features include:

 - browse and search modes
 - LDAPv3 schema browser
 - edit and delete entries
 - add entries with templates
 - export subtree or whole server to LDIF file
 - use any number of servers
 - search based on single argument or LDAP filter
 - TLS support for LDAPv3
 - SASL support
 - Support for userPassword including SSHA and SMD5 encryption.
 - I18N support
 - Support for graphical jpegPhoto display
 - Support to view X509 certificates and X509 certificate revocation
   lists (CRLs)

Inne pakiety związane z gq

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libatk1.0-0 (>= 1.20.0)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.4.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglade2-0 (>= 1:2.6.1)
    library to load .glade files at runtime
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgnome-keyring0 (>= 2.20.3)
    GNOME keyring services library
  • dep: libgtk2.0-0 (>= 2.10.0)
    The GTK+ graphical user interface library
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libssl0.9.8 (>= 0.9.8f-5)
    SSL shared libraries
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library

Pobieranie gq

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 300,7 KiB972,0 KiB [lista plików]
i386 281,3 KiB932,0 KiB [lista plików]