» Ubuntu » Pakiety » lucid (10.04LTS) » gnome » netapplet
lucid  ] [  precise  ]
[ Pakiet źródłowy: netapplet  ]

Pakiet: netapplet (1.0.8-3ubuntu2) [universe]

Odnośniki dla netapplet

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego netapplet:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Rudy Godoy

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

User-friendly network interface control applet

Netapplet allows the user to control the currently active network interface and perform a small amount of run-time configuration. It is primarily aimed at laptop users who need to be able to switch between different network setups and wireless networks.

Inne pakiety związane z netapplet

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libart-2.0-2 (>= 2.3.18)
    Library of functions for 2D graphics - runtime files
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libbonobo2-0 (>= 2.15.0)
    Bonobo CORBA interfaces library
  • dep: libbonoboui2-0 (>= 2.15.1)
    The Bonobo UI library
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libgconf2-4 (>= 2.27.0)
    GNOME configuration database system (shared libraries)
  • dep: libglade2-0 (>= 1:2.6.1)
    library to load .glade files at runtime
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgnome-keyring0 (>= 2.20.3)
    GNOME keyring services library
  • dep: libgnome2-0 (>= 2.17.3)
    The GNOME library - runtime files
  • dep: libgnomecanvas2-0 (>= 2.11.1)
    A powerful object-oriented display - runtime files
  • dep: libgnomeui-0 (>= 2.22.0)
    The GNOME libraries (User Interface) - runtime files
  • dep: libgnomevfs2-0 (>= 1:2.17.90)
    GNOME Virtual File System (runtime libraries)
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: libiw30 (>= 30~pre1)
    Wireless tools - library
  • dep: liborbit2 (>= 1:2.14.10)
    libraries for ORBit2 - a CORBA ORB
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpopt0 (>= 1.15)
    lib for parsing cmdline parameters
  • dep: libsm6
    X11 Session Management library
  • dep: libx11-6 (>= 0)
    X11 client-side library
  • dep: libxml2 (>= 2.6.27)
    GNOME XML library
  • dep: lsb-base
    Linux Standard Base 4.0 init script functionality

Pobieranie netapplet

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 83,4 KiB740,0 KiB [lista plików]
i386 79,2 KiB720,0 KiB [lista plików]