» Ubuntu » Pakiety » lucid (10.04LTS) » editors » nvi
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: nvi  ]

Pakiet: nvi (1.81.6-8.1) [universe]

Odnośniki dla nvi

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego nvi:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jan Christoph Nordholz

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

4.4BSD re-implementation of vi

Vi is the original screen based text editor for Unix systems. It is considered the standard text editor, and is available on almost all Unix systems.

Nvi is intended as a "bug-for-bug compatible" clone of the original BSD vi editor. As such, it doesn't have a lot of snazzy features as do some of the other vi clones such as elvis and vim. However, if all you want is vi, this is the one to get.

Inne pakiety związane z nvi

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libdb4.7
    Berkeley v4.7 Database Libraries [runtime]
  • dep: libncursesw5 (>= 5.6+20071006-3)
    shared libraries for terminal handling (wide character support)
  • rec: nvi-doc
    4.4BSD re-implementation of vi - documentation files

Pobieranie nvi

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 272,5 KiB672,0 KiB [lista plików]
i386 256,0 KiB624,0 KiB [lista plików]