» Ubuntu » Pakiety » lucid (10.04LTS) » misc » qtstalker
lucid  ] [  precise  ]
[ Pakiet źródłowy: qtstalker  ]

Pakiet: qtstalker (0.32-3.2ubuntu3) [universe]

Odnośniki dla qtstalker

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego qtstalker:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Marco van Zwetselaar

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

commodity and stock market charting and technical analysis

Qtstalker is a user friendly Technical Analysis package for GNU/Linux. It is similar to commercial software such as Metastock, Supercharts and Tradestation.

Qtstalker's features include:

 - A point-and-click graphical user interface.
 - Chart types include line, bar, candlestick, point and figure, swing.
 - Chart objects: trendlines, buy/sell arrows, fibonacci retracement, text.
 - Indicator plugins include MACD, MAs, Bollinger Bands, RSI and many more.
 - Custom indicators can be composed without programming.
 - Quote plugins download data from online sources like Yahoo, CME, NYBOT.
 - Data import plugins for plain-text CSV files and MySQL databases.
 - Intra-day, daily, weekly and monthly chart compression.
 - Can manage stocks, futures, indices, ratios and spreads.
 - Back testing function allowing indicator tests using actual chart data.
 - Scanner to filter symbols based on a user defined formula.
 - A basic portfolio manager.

This package contains the main program and plugins. Documentation is in the qtstalker-doc package.

Qtstalker is 100% free software, distributed under the terms of the GNU GPL. An active development community is continually adding new features. We appreciate your input towards creating a world-class GNU/Linux TA package. Please visit Qtstalker on Sourceforge.

Homepage: http://qtstalker.sourceforge.net/

Inne pakiety związane z qtstalker

  • wymaga
  • poleca
  • sugeruje
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libdb4.8
    Berkeley v4.8 Database Libraries [runtime]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libqt3-mt (>= 3:3.3.8-b)
    Qt GUI Library (Threaded runtime version), Version 3
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: libx11-6
    X11 client-side library
  • dep: libxext6
    X11 miscellaneous extension library
  • rec: qtstalker-doc (= 0.32-3.2ubuntu3)
    documentation for Qtstalker

Pobieranie qtstalker

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1 587,9 KiB5 612,0 KiB [lista plików]
i386 1 492,8 KiB4 664,0 KiB [lista plików]