» Ubuntu » Pakiety » lucid (10.04LTS) » utils » uim-utils
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Pakiet źródłowy: uim  ]

Pakiet: uim-utils (1:1.5.7-2ubuntu1) [universe]

Odnośniki dla uim-utils

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego uim:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Kiwamu Okabe

It should generally not be necessary for users to contact the original maintainer.

Podobne pakiety:

Utilities for uim

uim is a input method module library supporting various languages, which become a frontend for Anthy, SKK, Canna, T-Code, TUT-Code, Pinyin(Chinese input method), Hangul(Korean input method), IPA(International Phonetic Alphabet) and etc.... Most of the functions are implemented with Scheme, so it's very simple and flexible.

This package contains shell interpreter, IPC server and etc.

Inne pakiety związane z uim-utils

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.11)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libgcroots0
    GC shared library for a Scheme interpreter named 'sigscheme'
  • dep: libuim6
    Simple and flexible input method collection and library
  • dep: uim-common (>= 1:1.5.7-2ubuntu1)
    Common files for uim

Pobieranie uim-utils

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 13,2 KiB76,0 KiB [lista plików]
i386 11,7 KiB72,0 KiB [lista plików]