» Ubuntu » Pakiety » lucid (10.04LTS) » utils » wiggle
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Pakiet źródłowy: wiggle  ]

Pakiet: wiggle (0.6-6) [universe]

Odnośniki dla wiggle

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego wiggle:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Baruch Even

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

a program for applying patches with conflicting changes

Wiggle is a program for applying patches that 'patch' cannot apply due to conflicting changes in the original.

Wiggle will always apply all changes in the patch to the original. If it cannot find a way to cleanly apply a patch, it inserts it in the original in a manner similar to 'merge', and report an unresolvable conflict.

Inne pakiety związane z wiggle

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb

Pobieranie wiggle

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 96,1 KiB212,0 KiB [lista plików]
i386 94,2 KiB200,0 KiB [lista plików]