» Ubuntu » Pakiety » lucid (10.04LTS) » utils » wyrd
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Pakiet źródłowy: wyrd  ]

Pakiet: wyrd (1.4.4-1) [universe]

Odnośniki dla wyrd

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego wyrd:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Kevin Coyner

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

text-based calendar application

Wyrd acts as an ncurses-based frontend for remind, a scheduler application featuring sophisticated date calculation, moon phases, sunrise/sunset, Hebrew calendar, alarms, multilingual messages, and proper handling of holidays.

Wyrd displays reminders on a browsable time table along with a calendar and lets the user create new timed or untimed reminders. Using the remind backend, it is possible to convert the calendar to PostScript for printing and to synchronize it with Palm handhelds.

Inne pakiety związane z wyrd

  • wymaga
  • poleca
  • sugeruje
  • dep: less
    pager program similar to more
  • dep: libc6 (>= 2.7-1)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libncursesw5 (>= 5.6+20071006-3)
    shared libraries for terminal handling (wide character support)
  • dep: remind (>= 03.00.24)
    a sophisticated reminder service

Pobieranie wyrd

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 322,8 KiB880,0 KiB [lista plików]
i386 295,1 KiB740,0 KiB [lista plików]