» Ubuntu » Pakiety » precise (12.04LTS) » admin » pacemaker
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Pakiet źródłowy: pacemaker  ]

Pakiet: pacemaker (1.1.6-2ubuntu3)

Odnośniki dla pacemaker

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego pacemaker:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian HA Maintainers (Archiwum e-mail)
  • Martin Loschwitz
  • Anibal Monsalve Salazar
  • Simon Horman
  • Frederik Schüler

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

HA cluster resource manager

Inne pakiety związane z pacemaker

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: adduser
    add and remove users and groups
  • dep: corosync (>= 1.4.1)
    Standards-based cluster framework (daemon and modules)
    lub heartbeat (>= 3.0)
    Subsystem for High-Availability Linux
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libcfg4 (>= 1.4.2)
    Standards-based cluster framework, Cfg library
  • dep: libcib1 (>= 1.1.6)
    Pacemaker libraries - CIB
  • dep: libcman3 (>= 3.1.7)
    Red Hat cluster suite - cluster manager libraries
  • dep: libconfdb4 (>= 1.4.2)
    Standards-based cluster framework, Confdb library
  • dep: libcpg4 (>= 1.4.2)
    Standards-based cluster framework, Cpg library
  • dep: libcrmcluster1 (>= 1.1.6)
    Pacemaker libraries - CRM
  • dep: libcrmcommon2 (>= 1.1.6)
    Pacemaker libraries - common CRM
  • dep: libesmtp6
    LibESMTP SMTP client library
  • dep: libfence4 (>= 3.1.7)
    Red Hat cluster suite - fence client library
  • dep: libglib2.0-0 (>= 2.16.0)
    GLib library of C routines
  • dep: libgnutls26 (>= 2.12.6.1-0)
    GNU TLS library - runtime library
  • dep: liblrm2 (>= 1.0.8)
    Reusable cluster libraries -- liblrm2
  • dep: libncurses5 (>= 5.5-5~)
    shared libraries for terminal handling
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • dep: libpe-rules2 (>= 1.1.6)
    Pacemaker libraries - rules for P-Engine
  • dep: libpe-status3 (>= 1.1.6)
    Pacemaker libraries - status for P-Engine
  • dep: libpengine3 (>= 1.1.6)
    Pacemaker libraries - P-Engine
  • dep: libplumb2 (>= 1.0.8)
    Reusable cluster libraries -- libplumb2
  • dep: libsnmp15 (>= 5.4.3~dfsg)
    SNMP (Simple Network Management Protocol) library
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries
  • dep: libstonithd1 (>= 1.1.6)
    Pacemaker libraries - stonith
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: libtransitioner1 (>= 1.1.6)
    Pacemaker libraries - transitioner
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: python (<< 2.8)
    interactive high-level object-oriented language (default version)
    dep: python (>= 2.7.1-0ubuntu2)
  • dep: python2.7
    Interactive high-level object-oriented language (version 2.7)
  • dep: resource-agents
    Cluster Resource Agents

Pobieranie pacemaker

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 695,5 KiB2 438,0 KiB [lista plików]
i386 669,7 KiB2 327,0 KiB [lista plików]