» Ubuntu » Pakiety » precise (12.04LTS) » sound » ardour-i686
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Pakiet źródłowy: ardour  ]

Pakiet: ardour-i686 (1:2.8.12-1) [universe]

Odnośniki dla ardour-i686

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego ardour:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Archiwum e-mail)
  • Adrian Knoth
  • Free Ekanayaka
  • Jaromír Mikeš
  • Jonas Smedegaard

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

digital audio workstation (graphical gtk2 interface) [i686]

Inne pakiety związane z ardour-i686

  • wymaga
  • poleca
  • sugeruje
  • dep: jackd
    JACK Audio Connection Kit (default server package)
  • dep: libart-2.0-2 (>= 2.3.18)
    Library of functions for 2D graphics - runtime files
  • dep: libasound2 (>> 1.0.24.1)
    shared library for ALSA applications
    również pakiet wirtualny udostępniany przez liboss4-salsa-asound2
  • dep: libatkmm-1.6-1 (>= 2.22.1)
    C++ wrappers for ATK accessibility toolkit (shared libraries)
  • dep: libaubio2
    a library for audio segmentation
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libcurl3-gnutls (>= 7.16.2-1)
    Multi-protocol file transfer library (GnuTLS)
  • dep: libfftw3-3
    library for computing Fast Fourier Transforms
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libglibmm-2.4-1c2a (>= 2.28.0)
    C++ wrapper for the GLib toolkit (shared libraries)
  • dep: libgnomecanvas2-0 (>= 2.11.1)
    powerful object-oriented display engine - runtime files
  • dep: libgnomecanvasmm-2.6-1c2a (>= 2.23.1)
    C++ wrappers for libgnomecanvas2 (shared library)
  • dep: libgtk2.0-0 (>= 2.12.0)
    GTK+ graphical user interface library
  • dep: libgtkmm-2.4-1c2a (>= 1:2.24.0)
    C++ wrappers for GTK+ (shared libraries)
  • dep: libjack-jackd2-0 (>= 1.9.5~dfsg-14)
    JACK Audio Connection Kit (libraries)
    lub libjack-0.116
    pakiet wirtualny udostępniany przez libjack-jackd2-0, libjack0
  • dep: liblo7 (>= 0.26~repack)
    Lightweight OSC library
  • dep: liblrdf0
    library to manipulate RDF files describing LADSPA plugins
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangomm-1.4-1 (>= 2.27.1)
    C++ Wrapper for pango (shared libraries)
  • dep: libsamplerate0
    Audio sample rate conversion library
  • dep: libsigc++-2.0-0c2a (>= 2.0.2)
    type-safe Signal Framework for C++ - runtime
  • dep: libslv2-9 (>= 0.6.4-1~)
    library for simple use of LV2 plugins
  • dep: libsndfile1 (>= 1.0.20)
    Library for reading/writing audio files
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libusb-0.1-4 (>= 2:0.1.12)
    userspace USB programming library
  • dep: libvamp-hostsdk3
    helper library for Vamp hosts written in C++
  • dep: libvamp-sdk2
    helper library for Vamp plugins written in C++
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: python
    interactive high-level object-oriented language (default version)
  • dep: python-gtk2
    Python bindings for the GTK+ widget set
  • dep: python-twisted
    Event-based framework for internet applications (dependency package)

Pobieranie ardour-i686

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
i386 4 912,9 KiB13 166,0 KiB [lista plików]