» Ubuntu » Pakiety » precise (12.04LTS) » virtual » java5-runtime
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]

Pakiet wirtualny: java5-runtime

Jest to pakiet wirtualny. Proszę zapoznać się z polityką Debiana aby uzyskać definicję pakietu wirtualnego.

Pakiety udostępniające java5-runtime

default-jre
Standard Java or Java compatible Runtime
gcj-4.6-jre
Java runtime environment using GIJ/classpath
gcj-jre
Java runtime environment using GIJ/classpath
openjdk-6-jre
OpenJDK Java runtime, using Hotspot JIT
openjdk-7-jre
OpenJDK Java runtime, using Hotspot JIT