» Ubuntu » Pakiety » precise (12.04LTS) » admin » libpam-ldapd
lucid  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Pakiet źródłowy: nss-pam-ldapd  ]

Pakiet: libpam-ldapd (0.8.4ubuntu0.3) [security] [universe]

Odnośniki dla libpam-ldapd

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego nss-pam-ldapd:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arthur de Jong
  • Richard A Nelson (Rick)

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

PAM module for using LDAP as an authentication service

Inne pakiety związane z libpam-ldapd

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: debconf (>= 0.5)
    Debian configuration management system
    lub debconf-2.0
    pakiet wirtualny udostępniany przez cdebconf, cdebconf-udeb, debconf
  • dep: libc6 (>= 2.15)
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libpam-runtime (>= 1.0.1-6)
    Runtime support for the PAM library
  • dep: libpam0g (>= 1.1.0)
    Pluggable Authentication Modules library
  • dep: nslcd
    Daemon for NSS and PAM lookups using LDAP

Pobieranie libpam-ldapd

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 21,9 KiB121,0 KiB [lista plików]
i386 22,2 KiB120,0 KiB [lista plików]